WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery - no thumbnails under slideshow or titles (4 posts)

  1. wotnow
    Member
    Posted 2 years ago #

    Not really sure why I am posting in here as all previous posts have gone unanswered .. I realise that most forums are answered by kind people who donate their time but maybe it is time to employ an expert and all posters can donate to fund it as there seems to be hundreds/thousands? of unanswered frustrated users.

    Anyways my question is related to the Next Gen Gallery and I am unable to get thumbnails to appear under my slideshow, nor titles? It seems there are quite a few others who are experiencing this problem and no-one with any answers, except file permissions and the like, none of which have helped me. I am sure its just a tick in a box somewhere but I have been over the backend a million times and cannot find it.
    http://www.broomeandthekimberley.com.au/photos/?album=1&gallery=3&show=slide

  2. maryag
    Member
    Posted 2 years ago #

    I feel your pain ... if you haven't already fixed this then try adding this plug in and going from there ... WordPress NextGen GalleryView

  3. wotnow
    Member
    Posted 2 years ago #

    Hi thanks for understanding. I have installed WordPress NextGen GalleryView and is working perfectly except for a great big arrow in the middle of the image. I have googled this and it seems others have had this problem but so far no-one has answered this issue.

    Seems like I go from one problem to the next.

  4. Melinda214
    Member
    Posted 1 year ago #

    I am having the issue of no thumbnails using GalleryView.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags