WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery interfering with WP 2.8 dashboard (13 posts)

  1. boilr
    Member
    Posted 4 years ago #

    nextgen gallery, a wonderful plugin, is currently disabling the jquery menus on my dashboard in wordpress 2.8.

    i tried deactivating and reactivating each plugin one at a time, and nextgen-gallery is the culprit.

    essentially, when the plugin is disabled none of the collapsible menus function on the dashboard in 2.8.

    in any case, looking forward to a fix, and thanks again for the plugin.

  2. Alex Rabe
    Member
    Posted 4 years ago #

    Sorry i can't get this failure. please reupload the plugin + clear your browser cache

  3. Lysi
    Member
    Posted 4 years ago #

    Hi... I think I have the same problem... and I can't use "manage album" too, the fonction drag and drop or edit album don't works.. I already reupload the plugin and more others but nothing works... :(

  4. rlinden
    Member
    Posted 4 years ago #

    cleared the cache of firefox and the menu collapse worked.

  5. K1Bond007
    Member
    Posted 4 years ago #

    It's not Nextgen. I have two sites that I upgraded to 2.8 on that I use this plugin with. One site, which is basically just Nextgen does fine. Another one of mine, uses more plugins, but any of the plugins including Nextgen and Akismet kill the dashboard. I've tried reinstalling WordPress multiple times, renaming the plugins folder prior to upgrade. Nothing works. It's just completely screwed. Dash only works when I disable all the plugins.

    I'm sad to say this was just a bad WordPress release. Clearly wasn't properly tested given the frequency of this bug.

  6. boilr
    Member
    Posted 4 years ago #

    ok, so i believe there is some conflict between one of the following:

    i can have nextgen enabled with every other plugin EXCEPT wp-polls and have the dashboard work correctly, OR

    i can have wp-polls enabled with every other plugin EXCEPT nextgen-gallery and have the dashboard work correctly,

    but when both are enabled, the dashboard fails.

    so i'm not sure if the problem is 2.8 (because both plugins used to work fine in 2.7.1 and prior) or if the problem is specific to nextgen-gallery OR wp-polls.

  7. gregma
    Member
    Posted 4 years ago #

    @boilr... I use both, nextgen and wp-pools.
    Everything works fine for me at the dashboard!

  8. boilr
    Member
    Posted 4 years ago #

    @gregma: thanks for the info. i assume you are also using 2.8?

    these are all the plugins im using, can't seem to isolate the particular one messing with the dashboard, all the functionality is still working with 2.8:

    • @ Reply
    • Add to Any: Share/Bookmark/Email Button
    • AJAX Calendar
    • Akismet
    • Audio player
    • Automatic Timezone
    • Blur Links
    • cforms
    • Extra Feed Links
    • FLV Embed
    • Get Recent Comments
    • Google Analyticator
    • Google XML Sitemaps
    • iWPhone
    • Link Indication
    • Maintenance Mode
    • Most Comments
    • NextGEN Gallery
    • QuickTime Embed
    • Ratings Shorttags
    • Secure WordPress
    • Simply RSS Fetcher
    • twimp-wp
    • Twitter Tools
    • WordPress.com Stats
    • WordPress.com Stats Helper
    • wp-cache
    • WP-Polls
    • WP-SpamFree
    • WP Twitip ID
  9. thosebjen
    Member
    Posted 4 years ago #

    Hi,

    I've updated to WP2.8, but if I activate NextGallery the Dashboard will not work correctly. I only see the first row of the Dashboard and I cannot open and close the Menu. If I deactive NextGallery everything ist working fine.

  10. gregma
    Member
    Posted 4 years ago #

    @boilr - Right, I use 2.8
    I had a similiar problem with the dashboard, couldn't open, close or move the modules... For me it was the Plugin Advertising Manager - but there's already an update available, everything fine now.

    Did you already deactivate each plugin step by step? To find out which one makes the error?

  11. boilr
    Member
    Posted 4 years ago #

    @gregma: i've tried both ways - deactivating all and re-enabling one at a time and vice versa.

    i can't seem to narrow it down to a single plugin, it is some unknown combination that is causing a conflict.

    for example, i could disable akismet and have both nextgen and wp-polls active and the dashboard returns, or i could have akismet and either of those two active and one not and dashboard works fine. but once i start deactivating other combinations i get a similar situation, some combos work, some don't.

    i suppose the real issue is a number of these plugins were never even 2.7 compatible, but im not sure what to do now that i rely on their functionality for live posts.

  12. boilr
    Member
    Posted 4 years ago #

    i finally found the culprit...for me @ least - the Link Indication plugin. now its disabled and my dashboard is back!

  13. mhubi
    Member
    Posted 4 years ago #

    I have the same dashboard problem.

    I'm using the official version from http://wordpress.org. When I'm using the german language pack from http://wordpress-deutschland.org the dashboard will not load completly.

    If I disable the german language pack the dashboard works fine.

Topic Closed

This topic has been closed to new replies.

About this Topic