WordPress.org

Ready to get started?Download WordPress

Forums

CKEditor For WordPress
Nextgen Gallery integration (3 posts)

  1. raftheraf
    Member
    Posted 11 months ago #

    Nextgen Gallery version Versione 2.0.7

    error message dialog box:
    "Warning: require_once(../../../nextgen-gallery/ngg-config.php) [function.require-once]: failed to open stream: No such file or directory in /web/htdocs/www.albiscione.it/home/wordpress/wp-content/plugins/ckeditor-for-wordpress/plugins/nggallery/window.php on line 5

    Fatal error: require_once() [function.require]: Failed opening required '../../../nextgen-gallery/ngg-config.php' (include_path='.:/php5/lib/php/') in /web/htdocs/www.albiscione.it/home/wordpress/wp-content/plugins/ckeditor-for-wordpress/plugins/nggallery/window.php on line 5
    "

    http://wordpress.org/plugins/ckeditor-for-wordpress/

  2. wintstar
    Member
    Posted 11 months ago #

    WordPress Version 3.6 and NextGEN Gallery Version 2.0.17

    open root/wp-content/plugins/ckeditor-for-wordpress/plugins/nggallery/window.php

    Find
    require_once('../../../nextgen-gallery/ngg-config.php');

    Replace with
    require_once('../../../nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/ngg-config.php');

  3. bill1229@wwmgmt.org
    Member
    Posted 7 months ago #

    Nope does not fix it

Reply

You must log in to post.

About this Plugin

About this Topic