WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: NextGen Gallery] border issues, slide show. (5 posts)

  1. seanphoto
    Member
    Posted 3 years ago #

    Can someone take a look at http://seancotterphotography.com for me and see if you can tell where the gray (#ccc) border is coming from on the left and top?

    It is a NextGen slideshow. Image size matches the settings in NextGen. It seems like it would be

    .ngg-slideshow

    I have made some changes there, including adding a huge red border around it. Thing was, the image still had the gray border top and left (maybe a bg poking through and the image is too small? set to stretch in NextGen, to make sure it wasn't) as well as my now added border. Any ideas?

  2. esmi
    Forum Moderator
    Posted 3 years ago #

    It's coming from your theme Specifically styles/dynamic-style.php

    .size-full, .entry-content img {
        border: 5px solid #E8E7E7;
    }
  3. seanphoto
    Member
    Posted 3 years ago #

    Think I figured it out. Using Photocrati for a themes template and they have dynamic themes. For some reason the 5px solid red border was working in the normal NextGen style location. But this code:

    .entry-content img {
    border: 0px;
    margin: 0px;
    }

    would not work until I put it into the Photocrati custom CSS section (must overwrite some portions of the NG code but use others?).

  4. seanphoto
    Member
    Posted 3 years ago #

    Thanks esmi! Hadn't refreshed the forum page yet :)

    What are you using? I use Firebug on Firebox but it's a little clunky for me to decode with that.

  5. esmi
    Forum Moderator
    Posted 3 years ago #

    I'm using Firebug on Firefox.

Topic Closed

This topic has been closed to new replies.

About this Topic