WordPress.org

Ready to get started?Download WordPress

Forums

NextGen Gallery 0.72 (2 posts)

  1. JonSoroko
    Member
    Posted 6 years ago #

    First, this plugin is outstanding.. Hats off to Alex!

    Two problems - I think I've resolved the first one - but I'm not sure that it isn't part of the second, so I'll describe it.

    Background - my hosting company, bluehost, who are generally excellent - has three available gallery applications (coppermine, 4images and Gallery2) in its ready-to-install Fantastico open-source menus. I wanted to do more with images in my blogs - tried all three. All had problems with 777 permissions. Bluehost was, for the first time, disappointing. First they said they'd been hearing a lot about this - put a "Level 3" (highest level) person on it - they'd fix it. (Still haven't heard back from that guy).
    So I found NextGen by searching for a plugin. In my sandbox site, worked fine.

    Put in one of my working blogsites - got 777 permission errors. After Bluehost (different tech support crew by then, a day later) they said the couldn't do anything about it.

    So I changed the permissions to 777 by right-clicking the folders I'd created as per the plugin.

    NextGen started working perfectly.

    Finally (where we are now) All the preview pictures of my themes are not visible - the themes won't load - and I'm now deactiving plugins, reloading, rebooting, try to get down to where I isolate the problem.

    Any thoughts, suggestions, happily accepted. Depending on budget, willing to pay or barter for assistance. I'd really like this plugin - but I want the rest of WP working as well.

    Jon Soroko

  2. BernardBorealis
    Member
    Posted 5 years ago #

    This is a pretty old post, but I'll add a little info. First, WordPress 2.5 and later now have a gallery option built into them, but I'm not sure how it compares with NextGen Gallery. Second, 777 permissions are extremely risky. They make it easy for hackers to ruin your site. If there is any way you can avoid using 777 permissions, go that route. You may want to right click on where the image should be and see what the path to that image is and make sure it is being linked to correctly.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags