WordPress.org

Ready to get started?Download WordPress

Forums

NextGen (Error : Exceed Memory limit. Require : 33.44 MByte) (2 posts)

  1. quigon
    Member
    Posted 6 years ago #

    When I upload any picture I get:

    Follow thumbnails could not created.

    100_0038_0.jpg (Error : Exceed Memory limit. Require : 33.44 MByte)

    In my php.ini I set:

    [root@ElEspejo rules.d]# cat /etc/php.ini | grep memory
    memory_limit = 64M      ; Maximum amount of memory a script may consume (16MB)
    ; If this parameter is set to Off, then memory leaks will not be shown (on
    ; keeping them in memory.

    I restart the apache service many times, but it is saying the warning always.

    Thanks in advance.
    Regards

    Quigon

  2. Joni
    Member
    Posted 6 years ago #

    It's not recursive so you need that php.ini file wherever that script or plugin resides. I have had problems doing that myself using php.ini so I usually just ask my web host to up the memory limit for me. You might try that.

Topic Closed

This topic has been closed to new replies.

About this Topic