WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Next page link causes error / website slower? (6 posts)

  1. alden
    Member
    Posted 3 years ago #

    This is where my WordPress blog appears on my website...

    http://aldenmarin.com/blog/

    I just moved my hosting and domain to a new server. Everything seems to be working fine, but when I click the next link at the bottom of the 1st page, the 2nd page appears with errors. I can click directly into older posts, and the next links there have no problems.

    Also, everything here seems to be running slower. And when I click around too much (or too fast?), this error starts to appear...

    Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please help with these 2 problems.

  2. threestyler
    Member
    Posted 3 years ago #

    Sounds like an htaccess fault.

    1) Try rebuilding permalinks first just go to wp-admin/settings/permalinks -> Save Changes. Try again if still happening try the next couple of options.

    2) If it still doesn't work check the directory via ftp for a file called error_log and see what it is reporting.

    3) Rename .htaccess to orig_.htaccess update permalinks again.

  3. alden
    Member
    Posted 3 years ago #

    I can't find wp-admin/settings/permalinks, or error_log, or .htaccess

    My blog folder contains 3 subfolders
    -- wp-admin
    -- wp-content
    -- wp-includes

    The closest files I can find are...

    blog/wp-settings.php
    blog/wp-admin/setup-config.php
    blog/wp-admin/link-manager.php

    What am I doing wrong?

    Once I get to the right place, how do I "rebuild permalinks"?

    Thanks!

  4. threestyler
    Member
    Posted 3 years ago #

    It's an option in the administration area:

    http://www.aldenmarin.com/blog/wp-admin

    If you can't access the administration then backup and delete the .htaccess file and see what happens.

    btw long time since I saw a blog running v2 I would get that upgraded pronto, may even fix your problem. :)

  5. alden
    Member
    Posted 3 years ago #

    I was confused by your directions to go to...

    wp-admin/settings/permalinks

    Thanks for explaining it to me again. I just found tbe right place under...

    wp-admin/options/permalinks

    I left the setting on "Default" and clicked "Update the Permalink Structure," but nothing changed.

    Regarding your 2nd solution, I can't find an error log.

    Regarding your 3rd solution, I can't find an .htaccess file.

    Please help again if you can! I will definitely update my version of WordPress if nothing else works... or anyway.

  6. rovshan
    Member
    Posted 3 years ago #

    Hi All!
    I can not open my site : http://rovshan.info This is error: "Error establishing a database connection".
    Someone could help me please.

Topic Closed

This topic has been closed to new replies.

About this Topic