WordPress.org

Ready to get started?Download WordPress

Forums

NewsPress Theme Trouble (7 posts)

  1. cbaier
    Member
    Posted 3 years ago #

    Hi, I am using the NewsPress Theme for my website. Some of the post categories do not show up correctly if I choose to display them on the first page. How can I change that? The error message I receive is NOT FOUND.
    Also, I cannot find the part of the website where I can change the "pending thumb" for the secondary categories on display.
    Thank you,
    Claudia

  2. Accuwebhosting
    Member
    Posted 3 years ago #

    Hi cbaier,

    Can you please provide me the name of your website for which you are using NewsPress Theme so, I can check it further.

    Thanks.

  3. cbaier
    Member
    Posted 3 years ago #

  4. chriscms
    Member
    Posted 3 years ago #

    I am having this same problem as well. Did you ever find a solution?
    My website is http://www.hitechvault.com if that helps

  5. jeffwithag
    Member
    Posted 3 years ago #

    Same issue for me. I checked both links above. Seems they've moved on to other themes. Mustn't have resolved the issue. :(

  6. jeffwithag
    Member
    Posted 3 years ago #

    I think I figure it out. The Name and slug has to be the same. (Not case sensitive though)

  7. FyiBlog.net
    Member
    Posted 3 years ago #

    Jeffwithag has it. I don't enter anything in my slug. I just let it name it self and it works fine.

    Hope that fixes your problem

Topic Closed

This topic has been closed to new replies.

About this Topic