WordPress.org

Ready to get started?Download WordPress

Forums

Javelin Email Marketing
[resolved] Newsletter HTML Editor (10 posts)

  1. whcdirect
    Member
    Posted 1 year ago #

    Hi dear!

    I have download the latest version of your plugin, but I have one problem, when I want write a new broadcast, I donĀ“t have the window for HTML editor, so I only can send a broadcast with text. By the old version 5.2.8 I had this window. Please help me!

    Kind regards
    Christian

    http://wordpress.org/extend/plugins/wp-responder-email-autoresponder-and-newsletter-plugin/

  2. rajasekharan
    Member
    Posted 1 year ago #

    Could you post a screenshot of what you're seeing please?

  3. whcdirect
    Member
    Posted 1 year ago #

  4. whcdirect
    Member
    Posted 1 year ago #

    Here you are:

    Link

    Kind regards
    Christian

  5. rajasekharan
    Member
    Posted 1 year ago #

    Christian,

    Could you do a Ctrl+F5 on the page when you see this and see if that solves the issue?

    You need to clear your cache and reload the page if you're on a Mac.

    Raj

  6. whcdirect
    Member
    Posted 1 year ago #

    I have a mac and I clear the cache and reload the site normal and with cmd+R but I see the same picture.

    Christian

  7. rajasekharan
    Member
    Posted 1 year ago #

    Chriistian,

    I need to take a look at this issue personally to see what's wrong on your blog. Could you please get in touch with me at http://wpresponder.com/contact/.

    Raj

  8. picchew
    Member
    Posted 1 year ago #

    Same issue here; I'm using Goodspace theme by Goodlayer, just in case you might consider this information useful.

  9. kdatasystems
    Member
    Posted 1 year ago #

    I'm not sure this will help solve the problem, but I thought I'd share that the revised HTML editor in version 5.3.5 does not appear to always work in Internet Explorer. It seems to always work fine in Google Chrome and Firefox however. Is this true for anyone else?

  10. rajasekharan
    Member
    Posted 1 year ago #

    The issue happens for one of two reasons:

    1. The HTML editor is taking a little time to load. Please give it some time - 1 or 2 minutes. I'll add a loading ticker in the next version so you get visual feedback that something is happening.

    2. You are using a language other than english on your computer. I'll be making a fix for this but in the meanwhile, you will have to change to english temporarily to get a solution to the problem.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic