WordPress.org

Ready to get started?Download WordPress

Forums

News Theme Header Help (6 posts)

  1. amber9503
    Member
    Posted 2 years ago #

    I started this blog a few days ago and decided to transfer it to wordpress.org. I chose the News theme since it's the closest to what I already have. However, I can't seem to figure out how to install the banner on the new blog. I looked at posts from other people with this question and the recommendation was to replace the .png file after it says #header. The News theme has #header 22 times. Does anybody know where it is or an easier way to change it?

  2. lockettpots
    Member
    Posted 2 years ago #

    Hi amber

    Find #header .wrap in your style.css file. Give it a height of 155px to match the #header height. Change the width to the width of your banner image and set the banner image as the background. Anbd let us know what happens;)

    John

  3. amber9503
    Member
    Posted 2 years ago #

    Thanks John!

    I followed your directions. However, if you look at it now the original lettering is on top of the banner and logo, and the red background behind the banner isn't showing. I double checked the original size of the image and it's 980 X 155. On the original blog it's fine, but on the new blog it's stretched out and repeating also.

  4. lockettpots
    Member
    Posted 2 years ago #

    It looks as though you applied the background image to the #header rule and not the #header .wrap rule. You probably will have to change the rule to no-repeat.

    I had a look at the image you were using and see that it is a jpg. It will have to be a png for the background to show through the transparent areas.

  5. lockettpots
    Member
    Posted 2 years ago #

    Sorry amber I've just had a look at the original site and using the jpeg image will be fine. I had assumed that you wanted the red background to show throgh the 'fretwork'

  6. amber9503
    Member
    Posted 2 years ago #

    I appreciate your help! Unfortunately, I have tried everything including putting the link in every single place for a URL. It either pops into the same spot(and looks the same) or it doesn't show up at all. Part of the problem is that the code is all together with no spaces, so it's hard to see what is what.

Topic Closed

This topic has been closed to new replies.

About this Topic