WordPress.org

Ready to get started?Download WordPress

Forums

Newly Installed- Now Login Errors! (3 posts)

  1. Opheliac9
    Member
    Posted 10 years ago #

    Alright, I really really hope that this is the last time that I plead for assistance...!
    I'm getting this error on the screen after logging in (http://www.opheliac9.com/wp-login.php):
    Warning: Cannot modify header information - headers already sent by (output started at /home/opheliac/public_html/wp-settings.php:109) in /home/opheliac/public_html/wp-login.php on line 122
    Warning: Cannot modify header information - headers already sent by (output started at /home/opheliac/public_html/wp-settings.php:109) in /home/opheliac/public_html/wp-login.php on line 126
    Warning: Cannot modify header information - headers already sent by (output started at /home/opheliac/public_html/wp-settings.php:109) in /home/opheliac/public_html/wp-login.php on line 129
    Warning: Cannot modify header information - headers already sent by (output started at /home/opheliac/public_html/wp-settings.php:109) in /home/opheliac/public_html/wp-login.php on line 131
    Warning: Cannot modify header information - headers already sent by (output started at /home/opheliac/public_html/wp-settings.php:109) in /home/opheliac/public_html/wp-login.php on line 132
    Warning: Cannot modify header information - headers already sent by (output started at /home/opheliac/public_html/wp-settings.php:109) in /home/opheliac/public_html/wp-login.php on line 133
    Warning: Cannot modify header information - headers already sent by (output started at /home/opheliac/public_html/wp-settings.php:109) in /home/opheliac/public_html/wp-login.php on line 134
    Warning: Cannot modify header information - headers already sent by (output started at /home/opheliac/public_html/wp-settings.php:109) in /home/opheliac/public_html/wp-login.php on line 154

    Any ideas what I've done wrong? I've peeked and poked, and haven't found the source yet.
    Thanks so much in advance for your help and ideas!!!
    -Hannah

  2. Anonymous
    Unregistered
    Posted 10 years ago #

    I'd look for an extra newline at the end of vars.php, after the closing ?>.

  3. Opheliac9
    Member
    Posted 10 years ago #

    Well... I deleted some extra lines, first in /vars.php, then I got similiar errors pointing to the wp-config.php file, so I did the same thing there (the applicable line numbers the error referred to) and that seems to have worked.. thanks for the tip! Whoo hoo!!!!!
    -H

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.