WordPress.org

Ready to get started?Download WordPress

Forums

Newest Nightly Not good (17 posts)

  1. shelleyp
    Member
    Posted 9 years ago #

    I upgraded the Kitchen to the newest nightly and saving edits is taking an amazingly slow amount of time. Did we need to run an update of the database or something from the last nightly? Is there something we need to turn on or off to get something approaching decent edit saving performance?

  2. shelleyp
    Member
    Posted 9 years ago #

    It was about an hour ago? The 19th nightly.

  3. Beel
    Member
    Posted 9 years ago #

    heh-heh, I meant your last update, not this one. I keep up with the CVS so don't do nightlies - just thought I would take a look and see if and when a change was made that might affect the edit of a post.

  4. Anonymous
    Unregistered
    Posted 9 years ago #

    Hi, Shelley...
    Just in case...did you remember to run update.php?

  5. LouisC
    Member
    Posted 9 years ago #

    I'm using the latest nightly with no troubles... without running update.php

  6. Anonymous
    Unregistered
    Posted 9 years ago #

    It has always been recommended to run update.php after ANY change in WP version.

  7. error
    Member
    Posted 9 years ago #

    You can also get a long delay if you have a lot of update services or trackbacks, and/or one of them is taking a long time to respond.

  8. shelleyp
    Member
    Posted 9 years ago #

    Yeah, I had run the upgrade. Not sure but definitely have noticed a significant slow down, and I've not done any customization on this installation other than some of the menu user levels.
    Perhaps it's just my system under heavy load tonight. The pages serve quickly though.
    Ah well, one of life's little mysteries. If no one else is having problems, and the recent code shouldn't impact on performance, must be something local. I'll try on a different system.
    Thanks

  9. error
    Member
    Posted 9 years ago #

    I have NOT run the upgrade (I'm on 2004-11-11) and I noticed a significant slowdown. Next time I make a post I'll see if I can trace it.

  10. Anonymous
    Unregistered
    Posted 9 years ago #

    Oops! UPDATE.PHP and not UPGRADE.PHP...sorry for the confusion and thanks for the smack upside the head to remind me. :)

  11. Anonymous
    Unregistered
    Posted 9 years ago #

    Damn! See what I mean...confusion reigns supreme...
    <repeat>
    upgrade
    upgrade
    upgrade
    upgrade
    upgrade
    ...
    </repeat>

  12. mog
    Member
    Posted 9 years ago #

    I'm running the 11-11 nightly and notice it tries to ping images so if your post has a bunch of images in it, it will try to ping them. Also, if you use Safari, it is slower than if you use Firefox so use Firefox. Sides, the Quicktags work in Firefox.
    And running wp-admin/upgrade.php is a must.

  13. Beel
    Member
    Posted 9 years ago #

    Glad you brought that up. I have had images pinged also - as well as enclosures made when updating some posts (though the latter has not occurred recently and may have been fixed).

  14. shelleyp
    Member
    Posted 9 years ago #

    Thanks Ryan, missed this in the page. Teach me to look more closely.
    That did the trick.

  15. Anonymous
    Unregistered
    Posted 9 years ago #

    latest nightly is bad. I installed it on a new box, entering admin area works ok, but then I clicked on Permanent link settings, and load on server goes up to 1.50 or even 2.00. apache+mysqld eating all resources :( 11-19 nightly build

  16. Anonymous
    Unregistered
    Posted 9 years ago #

    add: thats default install with no things changed at all

  17. Beel
    Member
    Posted 9 years ago #

    Not the case here.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.