WordPress.org

Ready to get started?Download WordPress

Forums

Newer / Older Links problem on my new server (5 posts)

  1. snowfactory
    Member
    Posted 3 years ago #

    Hello,

    I have a problem with the "Newer" and "Older" links if I install WordPress on my new PHP 5 server. I don't see the links...

    The result is the same if I migrate my Blog with a custom theme or if I install a new WordPress Blog (version 2.9.2).

    My blog (archive):
    http://www2.snowfactory.com/news/category/twitter-topics/

    New Install of WordPress 2.9.2 with default theme and some posts. Same problem:
    http://www2.snowfactory.com/news-vide/ (index)
    http://www2.snowfactory.com/news-vide/?cat=11

    But I can change manually the pages:
    http://www2.snowfactory.com/news/category/twitter-topics/page/4/
    http://www2.snowfactory.com/news/category/twitter-topics/page/5/

    If I do the same on my old PHP 4 server, the links are working well.

    What could be wrong on my server configuration? I do a lot of test on my server but nothing works.

    Thanks for your help.

    Regards
    Thomas

  2. esmi
    Theme Diva & Forum Moderator
    Posted 3 years ago #

    What version of PHP are you using?

  3. snowfactory
    Member
    Posted 3 years ago #

    I use PHP version 5.1.6

  4. esmi
    Theme Diva & Forum Moderator
    Posted 3 years ago #

    You might want to upgrade to 5.3.3. I seem to recall that there were problems in the 5.1 - 5.2 versions.

  5. snowfactory
    Member
    Posted 3 years ago #

    I upgrade my server to PHP 5.3.3 but the problem is still the same... :-(

Topic Closed

This topic has been closed to new replies.

About this Topic