WordPress.org

Ready to get started?Download WordPress

Forums

Newbie is me: "Comment" on article not working (8 posts)

  1. Anonymous
    Unregistered
    Posted 10 years ago #

    Where did i go wrong during install/config?
    Wordpress seemed happy, but when I tested "Comment" on an article I got a blank page with the following URL:
    http://www.itchycloud.net/wordpress/www.itchycloud.net/
    wordpress//index.php?p=13&c=1
    As you can see, it repeated the domain name, etc.
    TIA,
    Adrian

  2. Mark (podz)
    Support Maven
    Posted 10 years ago #

    The installation is either in the wrong place, or your path (URI) as set is wrong.
    Find where the wordpress directory is on the server, and check that this is precisely the same as is set in Options.

  3. Mark (podz)
    Support Maven
    Posted 10 years ago #

    Somewhere is a / that needs removing ....

  4. Anonymous
    Unregistered
    Posted 10 years ago #

    I've removed the extra "/" in Options, and confirmed the directory location on the web server, and I'm still getting the double url. Any other suggestions?
    TIA,
    Adrian

  5. Anonymous
    Unregistered
    Posted 10 years ago #

    I've looked throughout the "Options" settings and removed a couple of
    errant "/"s - I'm still having the same problem, e.g., when I clicked on on the
    "View site" button, instead of seeing the index.php page, I get a blank page with
    the following URL:
    http://www.itchycloud.net/wordpress/wp-admin/www.itchycloud.net/wordpress/index.php
    MY WEBSERVER DIRECTORY LOOKS LIKE THIS:
    itchycloud/wordpress/
    itchycloud/wordpress/wp-links/
    itchycloud/wordpress/wp-links/links-images/
    itchycloud/wordpress/wp-admin/
    itchycloud/wordpress/images/
    itchycloud/wordpress/b2-include/
    itchycloud/wordpress/b2-img/
    itchycloud/wordpress/b2-img/smilies/
    My folders are all set to chmod 755 - that's correct, isn't it?
    Thanks again,
    Adrian

  6. Mark (podz)
    Support Maven
    Posted 10 years ago #

    I would guess that you have entered a uri as;
    www.
    and not as it should be;
    http://
    This error looks the same as one you can generate in the Links manager. If you enter a link with www. as the start, the link will look like yours (it appends it to your site address) whereas if it starts with http://, it knows to look outside.

  7. Anonymous
    Unregistered
    Posted 10 years ago #

    Adding "http://" worked worked worked - thank you thank you thank you.
    You MIGHT think after 10 years of playing on
    the web that I would get my URIs right...you might...
    Adrian HappyFace

  8. Mark (podz)
    Support Maven
    Posted 10 years ago #

    LOL !! We *all* make those errors - it's what makes it fun at times :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.