WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Newbie: Clean Install fails (3 posts)

  1. jansb000
    Member
    Posted 2 years ago #

    Just tried a clean install with version 3.3. My install.php started allright. I entered my database credentials and got confirmation that communication with DB was ok. Then I got this message:

    Warning: require(/var/www/02/01/57/mysite.nl/www/wp-includes/cron.php) [function.require]: failed to open stream: No such file or directory in /var/www/02/01/57/mysite.nl/www/wp-settings.php on line 132

    Fatal error: require() [function.require]: Failed opening required '/var/www/02/01/57/mysite.nl/www/wp-includes/cron.php' (include_path='.') in /var/www/02/01/57/mysite.nl/www/wp-settings.php on line 132

    First question: How do I proceed next?

    Second question: Can I simply restart install.php to retry, even if I manually changed some settings in config files?

    thx in advance.

  2. I would reupload all of the WordPress files especially the wp-includes folder and all of its content. Did you do the install via FTP? Perhaps some files didn't get uploaded.

    Once you've done that, yes you can run the install again.

  3. jansb000
    Member
    Posted 2 years ago #

    Thanks Cristine. Turned out the file cron.php was indeed missing and another file (compat.php) had a length of 0. I uploaded these files again and the installation process is moving on now.

    You will see new questions from me because I now run into another problem. Anyway, this one is now solved. Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic