WordPress.org

Ready to get started?Download WordPress

Forums

WooCommerce - excelling eCommerce
[resolved] Woocommerce 3.5 product lightbox problem (7 posts)

  1. ewdesigngroup
    Member
    Posted 1 year ago #

    I love all the new improvements of the WooCommerce 3.5 except for the product lightbox. There are strange styling issues going on. It has large and uneven padding around the image, the navigation icons are not user friendly, etc.
    I was able to use a different lightbox plugin in the past, but now it seems that WooCommerce's lightbox is the only option.
    Does anyone have a similar problem or have some suggestions?

    http://wordpress.org/extend/plugins/woocommerce/

  2. Roy Ho
    Member
    Posted 1 year ago #

    First I think you meant WooCommerce 2.0.4. And have you looked at their demos of themes to see if the same issue is happening?

  3. ewdesigngroup
    Member
    Posted 1 year ago #

    My mistake about the version. That is a good advice, I will take a look.
    Thank you!

  4. ewdesigngroup
    Member
    Posted 1 year ago #

    I tried out regular WP twentytwelve theme and the lightbox was displaying properly.
    Definitely a problem on "Definitions" theme end.
    It was also contributing to the site loading speed problem.
    I am removing the theme and creating a new one.

  5. surya prakash
    Member
    Posted 1 year ago #

    I am using woo commerce 2.0.4
    When I create a product and add the additional gallery images, they do not show up in the lightbox.

  6. aenright
    Member
    Posted 1 year ago #

    Similar problem for me. Add additional gallery images but they aren't showing up on the product page.

  7. ewdesigngroup
    Member
    Posted 1 year ago #

    @surya and @aenright

    My additional product images show up with no problem, only theme lightbox had styling issues. So now I am using my own theme.

    The new WooCommerce 2.0.4 makes it even easier to upload additional images. How are you uploading the images? What version of WP and WooCommerce are you using?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic