WordPress.org

Ready to get started?Download WordPress

Forums

new vulnerability in WordPress (2 posts)

  1. PsychoGun
    Member
    Posted 7 years ago #

    There is a new vulnerability in WordPress, all versions are concerned. See my site for more informations: http://ar3av.free.fr/faillewordpress-en.php

  2. whooami
    Member
    Posted 7 years ago #

    meh. First, thats not a vulnerability, and its been discussed ad nauseum on the hackers list.

    Second, You can put malicious info into ANY iframe on nearly ANY site and send an http_post

    whoopy.

    Third, those of us that block ALL script tags are above that crap anyway. Not even I can post script tags into my comments.

    How I love mod_security.

Topic Closed

This topic has been closed to new replies.

About this Topic