WordPress.org

Ready to get started?Download WordPress

Forums

New version of Blogging by Mail (with image attach (15 posts)

  1. rob
    Member
    Posted 10 years ago #

    I'm updated my script to version 1.1. It now supports clicking the thumbnail to see the full image and also adds a <br clear=left> to make it properly clear for Mozilla/Fire(bird|fox).
    This is HEAVILY based on a link I found here and I can't for the life of me find the orignal post for proper attribution. If you know who it's from please let me know so I can give them their due attribution.
    Anyways, feel free to take a look and download it at my blog

  2. mac3wan
    Member
    Posted 10 years ago #

    nice work

  3. rob
    Member
    Posted 10 years ago #

    Thanks, for the kind comment. I hope people can use this ti make their blogging by mail or phone a bit easier.

  4. mac3wan
    Member
    Posted 10 years ago #

    :)
    If I implement it on my wifes site I've give you a heads up

  5. Anonymous
    Unregistered
    Posted 10 years ago #

    Im a new user, and I want to know how to use this hack, can anybody explain me?

  6. kristin
    Member
    Posted 10 years ago #

    having some probs with this hack. im assuming whenever you run the file it logs into imap and checks for new mail.
    This is the error I get:
    bash-2.05b$ php wp-moblog-image-1.1.php
    Content-type: text/html
    X-Powered-By: PHP/4.3.4

    <b>Fatal error</b>: Call to undefined function: imap_open() in <b>/home/teamaoi/public_html/mobile/wp-moblog-image-1.1.php</b> on line <b>34</b>
    bash-2.05b$
    i have mod_imap installed ( my phpinfo(); is @ http://mobile.team-aoi.com/phpinfo.php )
    Is there something I'm doing wrong?
    Any suggestions would help.
    Thanks :)

  7. kristin
    Member
    Posted 10 years ago #

    oh yeah, im using the snapshot from 3/21/2004 if that makes any difference

  8. kristin
    Member
    Posted 10 years ago #

    Fixed it, still having some problems though, nothing is going to the database, i can see it logging in in my mail logs but if i run the script from www it gives me a blank page. if i run it from cmd line it gives me nothing also, just the content-type & powered line

  9. Beel
    Member
    Posted 10 years ago #

    This is unrelated but why does this particular style (I believe it was "Human Condition") not render some posts in IE? I have to either pass the mouse over some posts or highlite them to get them to show up.

  10. Anonymous
    Unregistered
    Posted 10 years ago #

    doesn't work :(

  11. gobayview
    Member
    Posted 10 years ago #

    I've had the "login failed", the "imap_open()", the "too old" and the "non-compliant pop3" problems. If I fix one, one of the others arises. Has anyone yet addressed these in full?
    Spice

  12. ksLimbs
    Member
    Posted 10 years ago #

    Kristin, or anyone else who had the "Undefined function: imap_open()" error, what was the solution? I am getting this even though I have imap support compiled in.

  13. Anonymous
    Unregistered
    Posted 10 years ago #

    I installed the mentioned script, read some discussions on this one and the problem is - I think - that my server can not report the right values for some variables. So the $mailserver-Var at the very beginning of the script is empty. Echoing ist gave me the following result {:/pop3/notls}error opening mailbox... Is there an explanation for that?
    Anyone an idea?
    Thanks

  14. neil
    Member
    Posted 10 years ago #

    Not working with 1.2? I can't even get it to open the mailbox since upgrading...

  15. Anonymous
    Unregistered
    Posted 9 years ago #

    Is their any news regarding this or a similar plugin? The author's homepage has changed and I can't find the plugin anymore.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.