WordPress.org

Ready to get started?Download WordPress

Forums

New update rearranged my site (2 posts)

  1. jmlock
    Member
    Posted 1 year ago #

    It appears most of my pages are still the same but the most important page, the product detail page, is messed up.

    My developer is out of the picture and I'm not using them again. I've already spent thousands on changing over to WP from another ecommerce host and now I have to figure this out myself.

    The developer designed the product detail page similar to what is shown http://www.jmlock.com/shop/amsec-30inch-amsec-home-safe/ but below the photo should be blank until you get past the social media links then below that he had 3 tabs: Description, Additional Information and Reviews. I have no idea how to use css, php or any other acronym regarding coding. I have no idea where to start looking for the problem.

    Also the Quantity Discount table used to change based on the variant chosen if the variant chosen had a higher price but it's not doing that now. As of now I can't access the plug in support site because my developer purchased all of the plug ins so I have no access. I've emailed support about this.

    The category pages are messed up too. http://www.jmlock.com/product-category/padlocks/ The drop down menus for sorting are at the top (2 of the same one) and the page list is at the bottom (2 of the same one). http://www.jmlock.com/shop/americanlock-1106-alum-padlock-1andhalfinch-clearance/ if you choose Keyed Alike and any Finish on this product, the price should be higher and it should be reflected in the Quantity Discount boxes but it isn't. It appears to show in the cart though.

    My Dashboard is showing a "Your theme does not declare WooCommerce support" message and I don't understand what it means.

    I really need help, please. I'm running a 2 person online business and if I can't get these issues fixed I may have to close down after 14 years in business.

  2. Pioneer Valley Web Design
    Member
    Posted 1 year ago #

    What did you update?

    I would contact your host right away and ask if they could restore your site to a time immediately before the issue arose and also make sure a full backup set (all files and full db) is in place and can be easily restored on such issues...

Topic Closed

This topic has been closed to new replies.

About this Topic