WordPress.org

Ready to get started?Download WordPress

Forums

Testimonials by Aihrus
[resolved] New Testimonial Notification, Comments and other CSS issues (7 posts)

  1. alekseyn
    Member
    Posted 1 year ago #

    Hello a few questions please in a hope for help from the community )

    1. I was wondering if there is any way to enable e-mail notifications for admins on the new entry waiting to be approved through the testimonial entry form (premium feature).

    2. Something is wrong with enabling/disabling the comments on the individual testimonials. I can see duplication of comments boxes. If I disable comments - they both disappear. Sample here http://photo.napolskih.com/opinion/armen/

    3. I am also struggling with the CSS and would appreciate any help from anyone ))
    -On the individual testimonial page my sidebar does not display properly for example here http://photo.napolskih.com/opinion/armen/
    -And I can not seem to make the red asterisk on the testimonial entry form to show inline with the label.... http://photo.napolskih.com/testimonials/

    Thanks in advance!

    http://wordpress.org/extend/plugins/testimonials-widget/

  2. Michael Cannon
    Member
    Plugin Author

    Posted 1 year ago #

    1. Done while flying from Frankfurt to Las Vegas. Release comes early next week.

    2. In this case, it's a theme conflict. Comments are only being disabled for the edit screen in any case.

    3. What's different about this page compared to others? Is it a post, page or other custom post type? Are there more, less, or different widgets than other pages?

  3. Michael Cannon
    Member
    Plugin Author

    Posted 1 year ago #

    1. Testimonials Widget Premium release 1.11.0 is out. Be sure to also update Testimonials Widget to 2.11.0 as well.

  4. Michael Cannon
    Member
    Plugin Author

    Posted 1 year ago #

    1. Please update to 1.11.1 and 2.11.2, setting options weren't accessible.

    3. Line 996 of http://photo.napolskih.com/wp-content/themes/invictus/style.css has label being display: block. Change to none. However, you might think about using a CSS selector to be specific to that comment form page.

  5. alekseyn
    Member
    Posted 1 year ago #

    Hi Michael! Thanks very much for your support!

    1. Works great - thanks!
    3. Done but with display:inline.

    Thanks again.

  6. alekseyn
    Member
    Posted 1 year ago #

    closed

  7. Michael Cannon
    Member
    Plugin Author

    Posted 1 year ago #

    Ah, sorry about the none versus inline. That's what I meant.

    Coding while tired, not so good. :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic