WordPress.org

Ready to get started?Download WordPress

Forums

New Site (12 posts)

  1. Usayd
    Member
    Posted 8 years ago #

    Hi, i've made a new site with WordPress (upgraded to 2.0). The theme is HTML4.01 Strict valid (apart from livesearch - anyone know how to validate that?).

    I'd like some feedback so that I can improve the design, i've done my very best to make it cross-browser compatible (PNG Alpha Transparancy etc), which did make me sacrifice a few things. Like all websites, it looks best in Mozilla FireFox :)

    The URL is http://www.yse-uk.com - please try it out, i've set up Live Commenting which is pretty cool too.

  2. sadish
    Member
    Posted 8 years ago #

    the live search didnt work for me

  3. Usayd
    Member
    Posted 8 years ago #

    Sadish, whats your browser/OS? The thing with the live search is that sometimes it works and sometimes it doesnt, which is a bit of a shame. Works fine when I tested on FF/IE.

  4. sadish
    Member
    Posted 8 years ago #

    I had a windows 2000 machine, with IE 6.0

    It failed when trying to call livesearchreq.open method.

    that method is not available for me on this configuration.

    Thanks.

  5. Tutor
    Member
    Posted 8 years ago #

    I'm getting an error trying to access your site... did a screen shot and placed it at:
    http://scrollsawportraits.com/usayd1.jpg
    hope this helps... was using firefox and win xp
    Tutor

  6. WarAxe
    Member
    Posted 8 years ago #

    Errors and warnings! Not cool!

  7. Draconic
    Member
    Posted 8 years ago #

    The live search worked for me.

    Nice site by the way.

  8. Live search didn't work here, but no errors.

  9. chaaban
    Member
    Posted 8 years ago #

    very nice design !

  10. Kassad
    Member
    Posted 8 years ago #

    Live search erratic somewhat.
    The left sidebar seems out of style for me.
    Otherwise, it is nice.

  11. Usayd
    Member
    Posted 8 years ago #

    Thanks for the feedback, i'm going to work on the colour some more. Those errors were nothing to do with me, some server problem but thats fixed now.

  12. mstegink
    Member
    Posted 8 years ago #

    Live search did not work for me using Safari 2.0.3. The site is way tooo busy for my taste, which you can imagine if you see mine: http://www.bos89.nl Also some, if not all, of the icons are taken from another site.

Topic Closed

This topic has been closed to new replies.

About this Topic