WordPress.org

Ready to get started?Download WordPress

Forums

AtContent — Grow Audience & Blog Traffic
[resolved] New problems (6 posts)

  1. songdove
    Member
    Posted 1 year ago #

    Since the last two updates to the plugin, comments and pings have been permanently turned off on my blog site! I tried disabling your plugin and then ensuring all checkboxes related to comments were enabled in settings/discussion, but my posts now say that comments and pings are currently closed???

    Re-enabling your plugin doesn't protect the text, doesn't give a comment line, and doesn't give a share line now either.

    Disabling your plugin should let me enable wordpress comments again too.

    http://wordpress.org/extend/plugins/atcontent/

  2. Vadim Novitskiy
    Member
    Plugin Author

    Posted 1 year ago #

    AtContent plugin doesn't affect comments and pings on your blog. Are you sure other plugins or wordpress updates are not affected this settings?

  3. songdove
    Member
    Posted 1 year ago #

    Hi Vadim,

    Something seems to be wrong since the latest wp update itself. My test post, with all atcontent options enabled, could still be copied and did not appear to be processed through the atcontent api at all. I disabled all plugins, then ran the wp update again. Applied it to the entire network(my install was originally an mu install), then looked at my test post and comments and pings are still "closed". I re-saved all my desired settings, no change. I've re-enabled all the plugins, updated the atcontent plugin again, and tested my test post, still able to copy and still no apparent integration with atcontent on my blog site.

    I've deleted that test and began another one without any atcontent options checked, and comments and pings are still "closed". I'll head to the larger community for help at this point. But it's as if both the atcontent functionality and the comments/pings are disabled. . .

  4. Vadim Novitskiy
    Member
    Plugin Author

    Posted 1 year ago #

    Hi songdove.
    I don't know what happens with your comments and pingbacks.
    AtContent processing is working now (version 1.3.8).

  5. songdove
    Member
    Posted 1 year ago #

    I had to reapply the latest wp 3.5.1 update. Everything is working now.

  6. Vadim Novitskiy
    Member
    Plugin Author

    Posted 1 year ago #

    Ok, thanks for your feedback!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.