WordPress.org

Ready to get started?Download WordPress

Forums

[New Problem] Show full URL in address bar (9 posts)

  1. Rammer18
    Member
    Posted 4 years ago #

    Hey guys,

    Forgive me. I tried looking in the forums. There is one solution but it does not seem to work for me.

    Anyways.. I'm trying to get my website pages to show their true URL addresses in the browser address bar. I have WP installed on a server/host.

    Right now for all my pages/sections it shows
    http://www.example.com/main

    I want it to be able to show the whole path
    http://www.example.com/main/?cat=1
    http://www.example.com/main/uploads/images/picture.jpg
    etc.

    Here is the link to the original thread:

    http://wordpress.org/support/topic/297388?replies=6

    I have tried adding the syntax to the permalink settings but it still doesnt work. Is there somewhere else I need to put this?

    Is there any other solution for this?

    Thanks!

  2. Pinoy.ca
    Member
    Posted 4 years ago #

    Rammer18, what do you have on your permalinks setting right now?

    Next time, please do not post on [resolved] posts if you have an issue.

  3. Rammer18
    Member
    Posted 4 years ago #

    The permalink settings right now are the default settings.

    http://www.example.com/markramalho/?p=123

    Yes, I realized after I posted that the thread was marked as [resolved]. My apologies.

    Thanks for your help!

  4. Pinoy.ca
    Member
    Posted 4 years ago #

    I'm confuse regarding what you want. Do you want to be at http://markramalho.com/ or at http://www.sergioieropoli.com/markramalho/ ?

    Please visit your settings page and post what you have on your "Blog URL".

  5. Rammer18
    Member
    Posted 4 years ago #

    I want to be at http://markramalho.com

    Blog URL is http://www.sergioieropoli.com/markramalho

    Thanks again for your help!

  6. Pinoy.ca
    Member
    Posted 4 years ago #

    I'm sorry my previous post should have been:

    I'm confused regarding what you want. Do you want to be at http://markramalho.com/ or at http://www.sergioieropoli.com/markramalho/ ?

    Please visit your settings page and post what you have on your "Blog URL".

    Change your Blog URL to what you want.

  7. Rammer18
    Member
    Posted 4 years ago #

    Ok my blog url is http://markramalho.com now

    However, I still maintain the problem that every page and post I go to, the url in the address bar only shows http://markramalho.com.

    Even when I click on a link that takes me away from my website, the url still remains unchanged. Any thoughts about why that is?

    My continued thanks for your help, it seems to be a head scratcher!

  8. Pinoy.ca
    Member
    Posted 4 years ago #

    Question:

    Is markramalho.com an "addon domain" on sergioieoropoli.com's CPanel or is markramalho.com hosted on a totally separate server or account?

    My next set of instructions will depend on your answer.

  9. CMB70
    Member
    Posted 4 years ago #

    I have a similar problem...A client has their blog installed at http://harmony-life.net/fengshuilifeandstyle/, but has another url http://www.fengshuilifeandstyle.com/ that is forwarded to her WordPress installation.

    When someone goes to her blog at http://www.fengshuilifeandstyle.com and then clicks on one of the posts, http://www.fengshuilifeandstyle.com still shows up in the address bar. She wants them to see http://www.fengshuilifeandstyle.com plus the post name.

    With the URL forwarding on would that even work?

    Thanks in advance for your help

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.