WordPress.org

Ready to get started?Download WordPress

Forums

Adminimize
New Post Types do not show up on menu options (4 posts)

  1. belljr56
    Member
    Posted 9 months ago #

    When I create a new custom post type it does not show up on the menu options section of Adminimize. I have never noticed this as a problem until just recently. I have many custom post types that are showing up however when I make new ones now they do not show up.

    I have tried disabling and reinstalling the plugin and it does nothing, I have also tried to turn off other plugins to see if they were interfering and that did not work either.

    Any ideas what could be going on? I thought it might be the problem some other ppl were posting related to Admin Menu Editor plugin, but that does not seem to be the issue here as I tried to deactivate it and still nothing.

    http://wordpress.org/plugins/adminimize/

  2. Olly - OWMC
    Member
    Posted 3 months ago #

    i have this problem too. seems silly considering how good the plugin is otherwise.

    please fix :D

  3. Frank
    Member
    Plugin Author

    Posted 3 months ago #

    You have update the settings of Adminimize? Only after resave was load completely new the types and menu structures.

  4. Olly - OWMC
    Member
    Posted 3 months ago #

    my bad, i think its fine. i had confused my local development environment with the live environment. doh!

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.