WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] New post title stuck as "Auto Draft" (6 posts)

  1. Mosher
    Member
    Posted 4 years ago #

    I've just written my first post since upgrading to WP3.0. When I published it, the post is appearing under the title "Auto Draft" on my blog (http://www.moshblog.me.uk).

    However, the "edit post" screen and everywhere else within the admin area has the correct title. I've tried refreshing my view of the web page (CTRL-F5) etc with no luck.

  2. Mosher
    Member
    Posted 4 years ago #

    To test, I just tried a "Test Post" as well. It's also being given the wrong title when the blog's browsed so it wasn't just a fluke on one post.

    Tested on a different blog and that is working fine after upgrade to WP3.0. Argh.

  3. Mosher
    Member
    Posted 4 years ago #

    Seems to be theme-related. Am using the latest version of "Atahualpa". Changed to the default theme and titles appeared OK. Back to Atahualpa and I'm stuck with "Auto Draft" again.

    Grr.

  4. Mosher
    Member
    Posted 4 years ago #

    Def an Atahualpa problem, not a WP one. I'll close this report and link to the other forum:

    http://forum.bytesforall.com/showthread.php?t=7100&highlight=Auto+Draft

  5. southcoastsounds
    Member
    Posted 4 years ago #

    I have exactly the same problem! Now resolved by the action described in the link above. Thanks greatly

  6. igeekee
    Member
    Posted 3 years ago #

    In WP stats, I'm seeing 'Auto Draft' page viewed almost 40 times but there's no 'Auto Draft' page. When I click on the link, it goes to my homepage. :-( I have never seen it before & am using the same theme I usually use. Anybody know what's up?

Topic Closed

This topic has been closed to new replies.

About this Topic