WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] New post form field not working (10 posts)

  1. harveymcc
    Member
    Posted 1 year ago #

    A strange error has suddenly appeared on my copy of wordpress. I updated to the latest version the other day, so it might be something to do with that.

    Here's an image of what I see when I go to create a new post:
    http://img254.imageshack.us/img254/3617/screenshot20120913at111.png

    It is permanently stuck on the HTML view (even though the selected tab is 'visual') and won't let me select the visual mode. Further, in HTML mode all the text is white, making it impossible to type anything against the existing form's white background!

    I'm very confused! Anyone have any ideas how I can fix this? I've disabled all plugins and this hasn't fixed anything.

    Thanks

  2. wearitwell
    Member
    Posted 1 year ago #

    Hi harvey,
    I've come across this problem when I didn't have enough php memory for wordpress. The newer the version you are using, the more memory it uses. So maybe you can deactivate memory-intense plugins or check how much memory your provider gives you.
    I use plugins like WP Overview (lite) to see how much of my memory is used up.

    After activating the plugin you should see the information in admin footer (45 MB of xx MB used...)

    Please get back to us with your findings.

    Thank you and good luck!
    Anja

  3. harveymcc
    Member
    Posted 1 year ago #

    Hi Anja,

    Thanks for the speedy reply! I've just installed the plugin, which gave me:

    'Load 30.94M of 64M'

    Thanks
    Harvey

  4. wearitwell
    Member
    Posted 1 year ago #

    Which means your Memory should be ok.
    So try deactivating all plugins, see if it works then.

    After that start reactivating your plungins one by one and try after every plugin. Like this you will find the one responsible.

    And tell us if it worked please ;-)

  5. harveymcc
    Member
    Posted 1 year ago #

    I've already tried deactivating the plugins but it doesn't make a difference.

    Do you have any other suggestions?

  6. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress.

  7. wearitwell
    Member
    Posted 1 year ago #

    Maybe look at your console in firebug while you reload the page to see if some resource is not loading.
    Have you tried reuploading wordpress?

  8. harveymcc
    Member
    Posted 1 year ago #

    OK. I've just tried all those steps, esmi and wearitwell. All, but the firebug one as I'm a bit unclear how you do that!

    Could it be that the permissions are set incorrectly on some files/folders?

  9. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    Have you checked your site's error logs for clues? If you do not know how to access your error logs, try asking your hosts for access details.

  10. harveymcc
    Member
    Posted 1 year ago #

    I don't know what it was, but suddenly everything's working normally again! yay. thanks for all the help

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.