WordPress.org

Ready to get started?Download WordPress

Forums

new participants not getting password e-mailed (9 posts)

  1. csaft
    Member
    Posted 9 years ago #

    Hello,

    This seems to happen inconsistently (though I am not positive) but as new users register they are not getting a password sent to them? Is there a setting I do not have checked? Any help is appreciated.

    Corey

  2. MichaelH
    Member
    Posted 8 years ago #

    If this worked before, maybe your host has changed something recently that affects the email.

  3. jcontonio
    Member
    Posted 8 years ago #

    Why are people ignoring everyone's problems with this. All I see is people blaming it on their servers. I have had three users register on my site. The 1st one didn't get an email, the 2nd one did, and now the 3rd one hasn't. This is an issue. I've looked into code and can't figure out why and I know my server hasn't changed anything because I RUN IT

  4. jcontonio
    Member
    Posted 8 years ago #

    sorry I posted a dupe

  5. techwench
    Member
    Posted 8 years ago #

    Edit: Crap...wrong forum....

  6. jcontonio
    Member
    Posted 8 years ago #

    *Bump*

    This problem needs to be addressed.

  7. Mark (podz)
    Support Maven
    Posted 8 years ago #

    "The 1st one didn't get an email, the 2nd one did, and now the 3rd one hasn't."

    WP code doesn't get picky - the problem would lie either with the server or the user-entered details.

  8. milehicomedy
    Member
    Posted 8 years ago #

    Where in the WP Admin can the mail server be set? The only place I see it is in "Post By E-Mail" which doesn't solve the e-mail upon registration issue I am recurrently having. The alert notification is sporadic, at best, mostly just not getting any alerts at all.

    Where can e-mail server config information be checked inside WP? All my other e-mail stuff is working for all domains.

    Thanks,

Topic Closed

This topic has been closed to new replies.

About this Topic