WordPress.org

Ready to get started?Download WordPress

Forums

WordPress MU Domain Mapping
New non-mapped site not working (5 posts)

  1. Karissa
    Member
    Posted 1 year ago #

    So I have my multisite install and the first two sites are mapped. I created a new site http://kissaskreations.org/kissa/ and it won't pull the CSS as you can see.

    I also can't get into the dashboard. This also happened when I created site #2 but I was able to get into it AFTER I mapped it.

    What is messing with it?
    I have tried many combinations of the "Domain Options 1-5" included the same ones that I have on another multisite install that works fine.

    This is very frustrating since I need to be able to start a site and get working on it before the domain name is finalized and bought.

    Help!
    Karissa

    http://wordpress.org/extend/plugins/wordpress-mu-domain-mapping/

  2. Karissa
    Member
    Posted 1 year ago #

    Another thing I just found is that the upload path "wp-content/blogs.dir/4/files" the folders isn't created.

    Not sure it that action happens when the first image/media is uploaded or not...

    But since I can't get into the dashboard I can't check.

  3. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 1 year ago #

    Not sure it that action happens when the first image/media is uploaded or not...

    Yes, that's when it happens.

  4. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 1 year ago #

    it won't pull the CSS as you can see.

    The most likely cause of that is that mod_rewrite is not enabled on your vhost. Contact your hosting support.

  5. Karissa
    Member
    Posted 1 year ago #

    Ahh.

    It's the same host just different directory that I have the working multi-site installed on...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.