WordPress.org

Ready to get started?Download WordPress

Forums

Shareaholic | share buttons & related posts
"New Mode" Without Sexy Bookmarks (7 posts)

  1. Natasha_Tracy
    Member
    Posted 11 months ago #

    I want to use the "new mode" buttons but not the SexyBookmarks. Is this possible? Right now, even though I have "new mode" turned on and all the icons set to show, nothing shows up. http://natashatracy.com/bipolar-disorder/breakthrough-bipolar-events/

    I'm also using the related content part of the plugin, and that works fine.

    (I've put other sharing icons in for now, which I'll use if I can't get these working.)

    - Natasha

    http://wordpress.org/extend/plugins/sexybookmarks/

  2. Celeste - Shareaholic
    Member
    Posted 11 months ago #

    Hi Natasha :)

    New Mode is related to SexyBookmarks, and by default, it is enabled. Having this feature turned off is actually not recommended and is usually only set by publishers when there are compatibility issues that may require this as a last resort.

    It looks like you may be using Custom Post Types. Please, give this article a read to see if it helps: http://support.shareaholic.com/entries/23339402-Custom-Post-Types-in-WordPress

  3. Natasha_Tracy
    Member
    Posted 11 months ago #

    Hi,

    Thanks for your response.

    A couple of things.
    1. I don't think I'm using a custom post type. I believe it is just the standard type "post."
    2. I'm not sure if I was clear, but the bookmarks show properly when I turn them on, it's the "new mode" stuff that doesn't show. What I really want to be able to do is have the "new mode" stuff turned on but the SexyBookmarks turned off.

    Thanks for your help.

    - Natasha

  4. Celeste - Shareaholic
    Member
    Posted 10 months ago #

    Hey Natasha,

    Could you tell me which features in New Mode you are wanting to use, and which features are currently not working when New Mode is enabled? Thanks.

  5. Natasha_Tracy
    Member
    Posted 10 months ago #

    Hi,

    Thanks for your response.

    The reason I want the new mode to work is because those are the buttons I want on my post and not all the "sexybookmarks" ones. I also want it to work because by using this plugin, I can have one plugin that will put the sharing buttons before the "you might also like" content, which other plugins seem to have trouble doing.

    So, specifically, I want the four icons and counters that are supposed to be in the "new mode" to work and currently, when turned on, none of them show.

    Thanks.

    - Natasha

  6. Celeste - Shareaholic
    Member
    Posted 10 months ago #

    Could you please clear any caching plugins, then deactivate them temporarily. Now, reenable New Mode and activate the SexyBookmarks Additional Buttons below your post (along with the default set of SexyBookmarks Enabled Networks), save your settings, then contact us directly by submitting a request through our Support Center with a link to this thread, so that I can take a closer look at the visibility problem and work with you via email? This will make response-time quicker, and if necessary, I'll be able to delve into any site-specific issues outside of a public forum.

  7. Natasha_Tracy
    Member
    Posted 10 months ago #

    Thanks. I just submitted a request.

    - Natasha

Reply

You must log in to post.

About this Plugin

About this Topic