WordPress.org

Ready to get started?Download WordPress

Forums

Shareaholic | share buttons & related posts
"new mode" no icons are shown (3 posts)

  1. schiesbn
    Member
    Posted 1 year ago #

    Hi,

    until today I used shareaholic plugin without the "new mode" which worked fine. Today I switched to the new mode because I wanted to add the additional G+, facebook and twitter button which counts the re-tweets etc.

    But after I enabled the "new mode" all icons of the bookmark list are gone, it only shows a normal enumeration with text labels. Looks like it doesn't find the css or something similar. The additional g+, facebook and twitter counters are shown but the twitter button is also missing (only the re-tweet counter is shown).

    If I disable the "new mode" everything looks fine again. I also tried to disable all other plugins and tried different Themes but nothing changed.

    Any idea what could be the problem. Visit blog.schiessle.org if you want to have a look at it.

    http://wordpress.org/extend/plugins/sexybookmarks/

  2. Celeste - Shareaholic
    Member
    Posted 1 year ago #

    Hi! It looks like you need to adjust permissions for the plugin resource directory.

    Your dynamic sprite file is located here. This file and others in the shareaholic directory should be viewable.

    This support doc will help with your settings.

    Make sure that your 'Custom Path to Shareaholic Resources' is correct, and I recommend disabling any caching plugins before saving your changes on the SexyBookmarks options page.

    Let me know how this goes.

  3. schiesbn
    Member
    Posted 1 year ago #

    Thanks for your help! Indeed the problem was the permission for the files in the spritegen directory, they where only readable for the owner. After I changed it to 644 everything seems to work.

    Thanks a lot!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic