WordPress.org

Ready to get started?Download WordPress

Forums

New media page totally blank ! (3 posts)

  1. artitudinale
    Member
    Posted 4 years ago #

    Hi there,
    I had a blog in WP 2.9.2. I had the default theme with some simple modifications on the design. No particular plug in on it. Suddenly I couldn't upload new media. The page doesn't load ...after the title "Upload New Media" nothing show up. I have try to upload from the post but the up-loader doesn t show up either. Try to turn off the few plug in, try to delete them.....nothing still the same...so I did a backup of the posts and delete everything , re installing WP from scratch ...still same ...the new media page doesn't show up. I install WP either manually and thought Fantastico from my cpanel.
    It' not working....I don't know what to do !!!!

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Have you tried:

    - switching to the original default theme to rule out any theme-specific problems?

    - resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

    - increasing your available memory?

  3. Golok
    Member
    Posted 3 years ago #

    There is a similar discussion on this topic, with at least one solution which worked for me:

    Blank media window Mac upload

Topic Closed

This topic has been closed to new replies.

About this Topic