WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] New local install, white screen after setting up wp-config (4 posts)

  1. lcocking
    Member
    Posted 4 years ago #

    I'm doing a new local install on my computer. I've installed LightTPD, MySQL 5.0 and PHP 5 and all are running.

    I cannot get WP to run. I've tried both using the automatic wp-config creator in the setup program and creating my own wp-config file. Either way, once I input the database information I get taken to a white screen. This happens whether I type in the main WP address (for me, http://localhost/wordpress) or one of the other files, like /install.php or /wp-admin. A blank white screen is all I can get no matter where I try to go.

    What have I done wrong?

  2. @mercime
    Volunteer Moderator
    Posted 4 years ago #

    Did you follow through any of these info when you installed locally?
    http://codex.wordpress.org/Installing_WordPress#Installing_WordPress_on_your_own_Computer

  3. lcocking
    Member
    Posted 4 years ago #

    Yes, I followed the WLMP procedure to the letter.

  4. snphillips
    Member
    Posted 4 years ago #

    For me, the solution to the problem wasn't mentioned anywhere in the forums.

    My problem was with my Authentication Unique Keys.

    In the config.php file, in the Authentication Unique Keys section where you are supposed to define unique phrases, I had copied and pasted phrases from a random wikipedia entry. I reread what I had copied, and it turns out that there were all kinds of punctuation marks (.,:; etc...). I removed all those and left only text and spaces and that solved my problem.

Topic Closed

This topic has been closed to new replies.

About this Topic