WordPress.org

Ready to get started?Download WordPress

Forums

New Installation - Won't Even Run Install Script (3 posts)

  1. salvdali
    Member
    Posted 4 years ago #

    New user building site hosted by register.com wanted to add blog. Uploaded via cPanel wordpress earlier version and it worked, but I immediately read on wordpress.org that I should install new version 2.8. I followed wordpress.org detailed steps but cannot even run install script now and get 500 Internal Server error with a 404 thrown in. Tried all solutions I understood on forums with many reattempts but no progress. Exact msg: Apache/2.2.11 (Unix) mod_ssl/2.2.11 OpenSSL/0.9.8e-fips-rhel5 DAV/2 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at http://www.foreclosureamigos.com Port 80. I know I am in over head, but really want it to work...anyone? Feel free to direct me to nearest lake to jump in.

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Why did you try and run the install script on a pre-installed blog? It might be best if you delete all files and the db and started again from scratch.

  3. salvdali
    Member
    Posted 4 years ago #

    Thank you esmi...I was not clear,my fault...when the upgrade did not work (ie received 500 error), I did try and delete all files and db and reinstall the latest version following WP.org detailed steps three times now and error as up above. Perhaps I am not deleting some file that I am supposed to when I do the delete and that is messing it up? But as I cannot even get it to see the install script, I know I am missing something basic. Thank you again...I will take any ideas you have time for.

Topic Closed

This topic has been closed to new replies.

About this Topic