WordPress.org

Ready to get started?Download WordPress

Forums

New install, please give feedback (3 posts)

  1. downinit
    Member
    Posted 10 years ago #

    Greetings.
    I just installed (and tweaked a bit) WordPress on a test site, to decide if I really want to use it or not (leaning towards using it now). Be forwarned, I suck at graphic design so I just downloaded and (slightly) modified an existing style.
    Please visit http://test.downinit.com/ and try to break things. Feel free to reply to any page there (they're all test posts), or post back here any comments, criticisms, bugs, etc... Some stuff isn't done yet (forum and wiki integration for example), but most of the WP changes should be in working order.
    I've only tested in Firefox 0.9, Galeon 1.2.5, Opera 7.11 and Konqueror 3.0.3, all in RedHat Linux 8. Both my windows machines are currently down for repair, so any testing with win browsers is appreciated.
    Thanks,
    Del

  2. Christine
    Member
    Posted 10 years ago #

    The only thing that I see is that on the index page, you have "Recent forum posts" with a placeholder. When I go in to a category archive page, I see the category archive link list on the right.
    Other than that, it seemed to display just fine in Firefox 0.9.1.

  3. MattRead
    Member
    Posted 10 years ago #

    Looks Perfect on Konqueror 3.2.1. Very nice integration of the tab menu thing. There's no way that I'm going to boot to windows again so I can't help you there. Well maybe for Farcry :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.