WordPress.org

Ready to get started?Download WordPress

Forums

New Install; Multisite new pages not creating (5 posts)

  1. cwhill
    Member
    Posted 1 year ago #

    Greetings all. I have a fresh install (actually this is the third one)of version 3.4.1. Unfortunately when I create a new site (sub directory) the sites fail to create. The creation process go fines and I get successful creation etc but when I click to follow the links to the dashboard of any new site I get 'Not found'. The server is running on Ubuntu 12.04. I have read through so many posts about this and can never get it to function. I feel like I am so close yet so far. I have gone through the steps over and over and I can't make sense of why the new sites are unavailable. I'm running on Apache 2. I've seen tons of responses to other similar problems that simply say "sounds like rewrite is not reading your htaccess file'. However I don't really know what that means in terms of Apache 2 and be sure it is reading it. I know the module is installed and loaded. Any help on ths issue would be greatly appreciated. Thanks.

  2. cwhill
    Member
    Posted 1 year ago #

    Anyone? I spent another 3 hours this morning trying anything that I can find. There are a few references pointing to the Virtual host entries in the httpd file however with Apache2 there is nothing in there. Below is my htaccess file. If you see something out of place or wrong please comment. Thank you for any help here.

    <Directory />
    AllowOverride All
    </Directory>

    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /wordpress/
    RewriteRule ^index\.php$ - [L]

    # uploaded files
    RewriteRule ^([_0-9a-zA-Z-]+/)?files/(.+) wp-includes/ms-files.php?file=$2 [L]

    # add a trailing slash to /wp-admin
    RewriteRule ^([_0-9a-zA-Z-]+/)?wp-admin$ $1wp-admin/ [R=301,L]

    RewriteCond %{REQUEST_FILENAME} -f [OR]
    RewriteCond %{REQUEST_FILENAME} -d
    RewriteRule ^ - [L]
    RewriteRule ^[_0-9a-zA-Z-]+/(wp-(content|admin|includes).*) $1 [L]
    RewriteRule ^[_0-9a-zA-Z-]+/(.*\.php)$ $1 [L]
    RewriteRule . index.php [L]
    </IfModule>

  3. Axel13
    Member
    Posted 1 year ago #

    Hey, did you look at your theme settings?
    I think I had this ones when I removed the themes that come with wp. In the settings of the blog you create you can find the theme (smtheleven) and change it to your own...

  4. Axel13
    Member
    Posted 1 year ago #

    Also look in the settings at the location of the blog. Maybe smth goes wrong there. It should be on the same page as the theme setting, but to the top.

  5. cwhill
    Member
    Posted 1 year ago #

    Well you must be on to something here with the theme settings as attempting to upload any theme and apply gets a Unable to create directory /srv/www/wp-uploads/wordpress.mydomainname.org/2012/10. I removed my domain name for this post. If I attempt to browse for any web themes via the 'recently updates' or 'Featured' options I simply get An Unexpected HTTP Error occurred during the API request.

Topic Closed

This topic has been closed to new replies.

About this Topic