WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] New Install: Hyerlinks - Try to open/save file? (5 posts)

  1. skinsfan44
    Member
    Posted 8 years ago #

    Greetings. I just installed 2.02 on my local machine. Everything seemed to go fine, but when I get to the page that says "Finished!" and tells me I can log on using admin and a pw, my problems start.

    Anytime I click a link (the login link for example), my browser tries to open/save the file. WP is not treating links as hyper-links, but rather files to download or open.

    I did 3 clean installs and all had the same problem (even downloaded WP again to make sure my dl wasn't corrupt).

    Any help would be appreciated!
    Thanks,
    T.

  2. Chris_K
    Member
    Posted 8 years ago #

    How did you install on the local machine? (and which web server) Is your web server configured to recognize index.php as a default file?

  3. skinsfan44
    Member
    Posted 8 years ago #

    Using phpdev, and it is not only index.php that is causing a open/save dialog box to appear, but any link on the default install site.

    I also have Expression Engine running on this box, and all .php files for that CMS work fine.

  4. skinsfan44
    Member
    Posted 8 years ago #

    Ditched phpdev and installed XAMMP. Everything seems to be working fine. I guess it is possible that phpdev perhaps had some outdated files? Regardless, thanks for the help HandySolo.

  5. Chris_K
    Member
    Posted 8 years ago #

    Glad you got something working. :-)

Topic Closed

This topic has been closed to new replies.

About this Topic