WordPress.org

Ready to get started?Download WordPress

Forums

WP-United : phpBB WordPress Integration
[resolved] New install, all good except a missing font? (3 posts)

  1. crsneilhedley
    Member
    Posted 1 year ago #

    Normally I would think this would be an easy fix, but I'm not used to how the plugin works yet, so I don't want to mess around with the code too much on my own.

    Regular site is here.
    Forum is installed here.

    Everything looks the way it's supposed to, except for the font on the main menu across the top.

    Any suggestions how to fix?

    Thanks - so far, WP-United looks like it might be exactly what I've been looking for.

    http://wordpress.org/extend/plugins/wp-united/

  2. crsneilhedley
    Member
    Posted 1 year ago #

    Turned my "Automatic CSS Integration" down to medium, seems to have done the trick, although I'm not sure what I'll be missing out on by not having it at Maximum.

    So far, so good - thanks.

  3. jhong
    Member
    Plugin Author

    Posted 1 year ago #

    Hi, glad you got it sorted.

    The maximum setting just looks for HTML elements with duplicated ID and class names in the inner and outer portions of the page, and renames them on the fly. This sometimes helps, but can cause problems, especially with JavaScript. It uses a bit of extra horsepowe so if you don't need it then it's good :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.