WordPress.org

Ready to get started?Download WordPress

Forums

New Gallery Features will not work (6 posts)

  1. bcr8tive
    Member
    Posted 1 year ago #

    Hi

    I am having an issue with getting the newly added gallery features in the recent WP version to work. I am able to use the standard gallery settings but none of the others (mosaic, circles, etc) I do not know why, as the options display for me to select, but they do not display.

    I have toggled the gallery setting on and off and still nothing.

    Not sure if there is a conflict with certain themes, or if it's a WP issue or what it is.

    Please, any info would be a great help.

    Thank you in advance.

    bcr8tive ❤

  2. David Choi
    Member
    Posted 1 year ago #

    Mosaic, circles? Are you using a plugin? If yes, might not updated for the new WP 3.5.1 version.

  3. alchymyth
    The Sweeper & Moderator
    Posted 1 year ago #

    but none of the others (mosaic, circles, etc) I do not know why, as the options display for me to select, but they do not display.

    are you using the 'jetpack' plugin?

    and what theme are you using?

    what happens if you deactivate all other plugins?

  4. bcr8tive
    Member
    Posted 1 year ago #

    Hi alchymyth,

    Yes I am using Jetpack but tried disabling it to see if the 'enable' came but it didn't - I'm using Pinboard and I wrote them on their forum to inquire if there is an incompatibility and no, I didn't try to disable "all" plugins, but I do keep the ones that I have at a minimum and had read that Jetpack has caused an issue or two, so .. so far, just tried disabling that.

    Also, I checked on the .com forums and on my .com test site and it DOES display there and works there....

  5. ctrople
    Member
    Posted 1 year ago #

    +1 on this issue. Self-hosted with JetPack and the Pinboard theme. I tested by switching my site to the Twenty Twelve theme and the new gallery options work as expected. This appears to be specific to particular themes like Pinboard and Oxygen. The OneDesigns site is down so I can't report it to them right now. Looks like someone found a workaround for it here using a child theme!

    http://webcache.googleusercontent.com/search?q=cache:e-GCcFSwf0YJ:www.onedesigns.com/support/topic/gallery-plugin-similar-to-jetpack-tiledcarousel+&cd=1&hl=en&ct=clnk&gl=us

  6. bcr8tive
    Member
    Posted 1 year ago #

    Hi ctrople,

    Yes we talked about that on that forum (that was me in that discussion)
    Paperclip found the workaround, by removing a line of code in the fucntions.php (but the downside of that is upgrades would overwrite it) so he fixed it as a child theme - but THEN the issue of the lightbox feature, intermittently working, then not working came up because as soon as you use mosaic for your gallery - (AND if you are using Pinterest) the Lightbox doesn't work and the largest pin doesn't pin.

    If you want to be able to click on an image, it goes directly to the media file - or when you go to 'pin' an image (and naturally you want the larger image to 'pin')... it doesn't work - it pins whatever size the mosaic displayed the image as. (and I've had users pinning my media file as a link instead of posts now)

    It's gotten quite convoluted.... :(

Topic Closed

This topic has been closed to new replies.

About this Topic