WordPress.org

Ready to get started?Download WordPress

Forums

New Client, Error ionCube PHP Encoder (2 posts)

  1. ntarantino
    Member
    Posted 4 years ago #

    I have a client who told me there website was running php4 and his company told him they were no longing supporting php4 and now his site is down. I downloaded the root folder, opened the index file and I get this:

    <?php //003b1
    if(!extension_loaded('ionCube Loader')){$__oc=strtolower(substr(php_uname(),0,3));$__ln='/ioncube/ioncube_loader_'.$__oc.'_'.substr(phpversion(),0,3).(($__oc=='win')?'.dll':'.so');$__oid=$__id=realpath(ini_get('extension_dir'));$__here=dirname(__FILE__);if((@$__id[1])==':'){$__id=str_replace('\\','/',substr($__id,2));$__here=str_replace('\\','/',substr($__here,2));}$__rd=str_repeat('/..',substr_count($__id,'/')).$__here.'/';$__i=strlen($__rd);while($__i--){if($__rd[$__i]=='/'){$__lp=substr($__rd,0,$__i).$__ln;if(file_exists($__oid.$__lp)){$__ln=$__lp;break;}}}@dl($__ln);}else{die('The file '.__FILE__." is corrupted.\n");}if(function_exists('_il_exec')){return _il_exec();}die('The file <b>'.__FILE__.'</b> has been encoded with the <a href="http://www.ioncube.com">ionCube PHP Encoder</a> and requires the free '.basename($__ln).' <a href="http://www.ioncube.com/loader_download/">ionCube PHP Loader</a> to be installed.');
    ?>

    Saying The file /Users/nolantarantino/Sites/Folders/BEM/OLD/TacoHTMLEditTemp.php has been encoded with the ionCube PHP Encoder and requires the free ioncube_loader_dar_5.3.so ionCube PHP Loader to be installed.

    What´s the best way to get the data and import into WordPress??? :)

  2. ntarantino
    Member
    Posted 4 years ago #

    Here´s the link to the back end of the site currently...

    http://b-e-m.org/OLD/

Topic Closed

This topic has been closed to new replies.

About this Topic