WordPress.org

Ready to get started?Download WordPress

Forums

Javelin Email Marketing
[resolved] New Broadcast NOT Sending -- Please Help! (5 posts)

  1. sgodar
    Member
    Posted 1 year ago #

    I don't understand... The confirmation and follow-up emails go out in the blink of a friggin eye! But when I try to "Create New Broadcast" to send a test message to my list (two email accounts that belong to ME (hotmail & work email)) THEY DON'T SEND.

    When I view "All Broadcasts / Sent Broadcasts" I see that they were supposedly sent...

    I got this to work two times before (there was about a ten minute delay) but now it's not sending at all...

    Someone please help... I know that Hostgator allows outgoing SMTP messages so that is not the issue, especially since it's worked before.. It's not a high traffic day... I've been having this NOT SENDING problem for 3-days now. I was hoping that it would just go away.

    Anyone else have this issue? New broadcasts NOT sending?

    Please help! I think this is a great plugin, but I desperately need some support..

    Thank you for any assistance that can be given,

    Scott

    http://wordpress.org/extend/plugins/wp-responder-email-autoresponder-and-newsletter-plugin/

  2. rajasekharan
    Member
    Posted 1 year ago #

    @sgodar get in touch with me at http://www.wpresponder.com/contact/

  3. rajasekharan
    Member
    Posted 1 year ago #

    @sgodar Try to deactivate and then reactivate the plugin and see if that solves the issue.

  4. sgodar
    Member
    Posted 1 year ago #

    Broadcasts will not send once they're out of que, however, if I go to "Background Procs" and Run a Force Delivery it sends...

    I had one out of que for 2-hours (0 in que) forced delivery and it sent. So I guess what I'll have to do is send broadcast, wait 5minutes or whatever it is for it to leave the que then force delivery.

    I've uninstalled, reinstalled, wiped from mysql database... No fix. Tried SMTP proxy settings as well. Same result.

    The only thing that gets a broadcast to actually send is by forcing it.

    Great plugin I love it has a ton of great features, this bug just kind of sucks Lol! Also, need to have a "SAVE" button under "Subscription Form" so that when/if you change messages/confirmation message it actually saves subject line and body.

    I've already gone through and edited those templates and have found that the first time you create a form is the only time you can partially edit the body/subject and the plugin sometimes partially saves that... Once the form is created, there's no changing the messages or subjects.

    Scott

  5. rajasekharan
    Member
    Posted 1 year ago #

    Did you deactivate and reactivate the plugin?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic