WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] new 2.8.6 no screen options, widgets, ..... (17 posts)

  1. DJMasterM
    Member
    Posted 4 years ago #

    I have a new 2.8.6 not an upgrade

    But help, screen options, widgets, switch between visual and html, upload media don't work.

    I checked this forum on these issues and...
    I don't have any plugins installed
    re-uploaded wp-admin and wp-includes folders
    And use the default theme

    Also tried re-running the upgrade via Admin/Tools/Upgrade.
    Downloading update from http://wordpress.org/wordpress-2.8.6.zip.
    Unpacking the update.
    Incompatible archive: PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature
    Installation Failed

    What else can I try?

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Try re-uploading all files from a fresh download of WP 2.8.6

  3. DJMasterM
    Member
    Posted 4 years ago #

    Yesterday I allready did

  4. esmi
    Forum Moderator
    Posted 4 years ago #

    You only tried re-uploading the wp-admin & wp-includes folders. The next logical step would be to re-upload everything except your wp-content folder.

  5. DJMasterM
    Member
    Posted 4 years ago #

    I just downloaded a fresh 2.8.6 and re-uploaded everything exept the wp-content folder.

    Result: still the same problem

  6. esmi
    Forum Moderator
    Posted 4 years ago #

    Did you use a new database or are you re-using the old db?

  7. DJMasterM
    Member
    Posted 4 years ago #

    re-using the old one. Ok I guess I also re install the db.

  8. esmi
    Forum Moderator
    Posted 4 years ago #

    Keep the old db but set up a new one and run a re-install. It's an outside chance but perhaps there's a setting in one of the tables (wp-options, perhaps?) that's causing the Admin issues.

  9. DJMasterM
    Member
    Posted 4 years ago #

    Done....

    result: still the same

  10. esmi
    Forum Moderator
    Posted 4 years ago #

    Contact your hosting provider. This has to be a server issue.

  11. DJMasterM
    Member
    Posted 4 years ago #

    Ok I'll do thanks so far

  12. esmi
    Forum Moderator
    Posted 4 years ago #

    Just thought of something that might work. Try adding:

    define('CONCATENATE_SCRIPTS', false);

    to your wp-config.php file.

    http://codex.wordpress.org/Editing_wp-config.php#Disable_Javascript_Concatenation

  13. DJMasterM
    Member
    Posted 4 years ago #

    Esmi.

    Thanks thanks thanks!!!!

    It's working perfectly

  14. esmi
    Forum Moderator
    Posted 4 years ago #

    Fingers crossed that it keeps working. :-)

  15. mjkuhns
    Member
    Posted 4 years ago #

    This fixed my installation, too. Thanks so much.

    I just downloaded WordPress yesterday to get started with it for the first time, and it was not looking promising. This definitely makes a world of difference; suddenly the dashboard is so lively and, like, useful and stuff.

    Peace!

  16. FabiennePossets
    Member
    Posted 4 years ago #

    I am going to try this one. I have the same problem, using the latest WordPress and have tried all of my usual tricks to make the screen options and help function work on the widgets page. No dice. Tried to change the theme from Atahualpa to a default, no dice. There is no column on the right to drag the widgets, and of course the widgets cannot be picked up to move anywhere. I am not even sure that there are any widgets showing, just the headers. And the headers will not offer me a drop down but the cursor does turn from an arrow to arrows pointing in 4 directions when it is rolled over the headers.

    I hope your fix works for that problem.

  17. FabiennePossets
    Member
    Posted 4 years ago #

    I tried this and in my case it didn't work. I did see another person with a problem along these same lines and I did the old trick of disabling all plug ins and added them back one by one until I hit the problem. It was Google Analyiticator in my case. I deleted it and everything worked well. Then I went back and took off the code from wp-config.php to keep things tidy. But thanks for the thought. Who knows, I might need that later.

Topic Closed

This topic has been closed to new replies.

About this Topic