WordPress.org

Ready to get started?Download WordPress

Forums

Network Upgrade V3.6.0 & now 3.6.1 fail (4 posts)

  1. 1DMF
    Member
    Posted 11 months ago #

    I seem unable to get WP to upgrade properly ever since installing WP 3.5.2

    Both 3.6.0 & 3.6.1 upgrade of word press itself is fine (though I have to always manually update as the auto update from the admin control panel has never worked!), then I'm forced to do a network upgrade and all that ever does is fail with...

    Warning! Problem updating https://www.xxx.com/xxx. Your server may not be able to connect to sites running on it. Error message: Could not open handle for fopen() to https://www.xxx.com/xxx/wp-admin/upgrade.php?step=upgrade_db

    What is wrong with the latest versions of wordpress and why won't they upgrade?

    3.5.1 -> 3.5.2 upgrade worked fine, but all updates since seem flawed and refuse to work?

  2. Turn off all your network admin plugins and switch the main site to TwentyTwelve. See what happens. You probably have a conflict.

  3. 1DMF
    Member
    Posted 11 months ago #

    This is not the problem, and I'm not taking down our entire company by switching to a rubbish template we don't use, which will break all our systems and upset all our members.

    The fact was it was an internal loopback issue where the server couldn't access sites it hosted.

    I added internal IP's of the server in the HOSTS file and the upgrade worked.

    However, the admin system is now so slow that wordpress is unusable.

    I have had no choice but to downgrade to 3.5.2 again, WP 3.6.x are unusable!

  4. 1DMF
    Member
    Posted 11 months ago #

    Well I have spent the whole day backing-up, restoring - re-installing , again and again and again.

    WP Admin runs like a complete and utter dog and the PHP log is full of the following errors...

    19-Sep-2013 15:48:53 UTC] PHP Warning: stream_get_contents(): SSL: An existing connection was forcibly closed by the remote host.
    in C:\inetpub\wwwroot\wp-includes\class-http.php on line 985
    [19-Sep-2013 15:48:53 UTC] PHP Warning: stream_get_contents(): SSL: An existing connection was forcibly closed by the remote host.
    in C:\inetpub\wwwroot\wp-includes\class-http.php on line 985

    WordPress is more or less un-usable currently!

Reply

You must log in to post.

About this Topic

Tags

No tags yet.