WordPress.org

Ready to get started?Download WordPress

Forums

Network option doesn't show up under tools (7 posts)

  1. firesika
    Member
    Posted 3 years ago #

    I can't get the network option to show up in the tools menu either. I upgraded a couple weeks ago from 2.9.2, and now I'd like to do the multisite option.

    I've tried

    define('MULTISITE', true);

    define('WP_ALLOW_MULTISITE', true);

    define('WP_ENABLE_MULTISITE', true);

    in my wp-config file. All of them, and all of them individually, just above the That's it line. On separate lines like above.

    I've tried editing my wp-config lazy like, with all my plugins still enabled, but I've also disabled all of them, and it didn't make a difference.

    I have bluehost, and some people say you can't do multisite on it, but others say they have and it works. I was able to add the wildcard subdomain.

    I can't access the httpd.conf file to add the serveralias line. Some people have said you can use your .htaccess file to override, but I haven't seen any explanations on how.

    Also, I'm not sure if the network option should be showing up before I get all that done anyway.

    Thanks.

  2. I have bluehost, and some people say you can't do multisite on it, but others say they have and it works. I was able to add the wildcard subdomain.

    I can't access the httpd.conf file to add the serveralias line. Some people have said you can use your .htaccess file to override, but I haven't seen any explanations on how.

    The wildcard subdomain is only half of it.

    The people who say they override the httpd.conf file via htaccess are wrong. their server had to have it in place beforehand.

    I've tried

    define('MULTISITE', true);

    define('WP_ALLOW_MULTISITE', true);

    define('WP_ENABLE_MULTISITE', true);

    It's
    define('WP_ALLOW_MULTISITE', true);

    If it's not working for you, try typing it in directly. Some users in Windows when copy/pasting are getting "smart quotes" and thus it;s not being read.

  3. webb_chris
    Member
    Posted 3 years ago #

    How did you get the wildcard subdomain to work on BlueHost.com? I can't seem to figure it out.

  4. mercadder
    Member
    Posted 3 years ago #

  5. palmtree
    Member
    Posted 3 years ago #

    followed the above but still no network tab/options. any ideas?

  6. Tim Moore
    Moderator
    Posted 3 years ago #

    @palmtree: more information is needed.

    What host are you with? What kind of server do you have (Windows or Linux)?

    Did you follow the directions at http://codex.wordpress.org/Create_A_Network?

  7. palmtree
    Member
    Posted 3 years ago #

    thanks. it was the wrong quotes. :-)

Topic Closed

This topic has been closed to new replies.

About this Topic