WordPress.org

Ready to get started?Download WordPress

Forums

Needed: Themer - Cross Browser Problems (6 posts)

  1. TTT_Travis
    Member
    Posted 7 years ago #

    I was working on a theme based off the WP-Glass theme, it seemed to be going well and looked fine in safari, but when I opened it in firefox the bottom menu was off, when I opened it in internet explorer the entire sidebar was broken and the bottom menu didn't display right at all.

    I took screenshots to show what I mean:
    safari: http://techloop.net/safari.png
    firefox: http://techloop.net/firefox.png
    ie: http://techloop.net/ie.png

    Any clue why this is?

    I am also going to link to the theme incase someone amazingly bored wants to just do the work for me ;)

    NOTE: http://techloop.net/wpglass.zip

    THANKS!
    Travis

  2. moshu
    Member
    Posted 7 years ago #

    Question: Was the original theme (before you started to work on it) working well in all browsers?

  3. TTT_Travis
    Member
    Posted 7 years ago #

    Honestly I couldn't tell ya, I will check it out though.

  4. TTT_Travis
    Member
    Posted 7 years ago #

    Ok, I just checked it out and the theme does indeed seem to work fine before I modified it, so I think its just my bad coding skills, someone with more knowledge would have to check it out.

  5. TTT_Travis
    Member
    Posted 7 years ago #

    I have fixed the bottom part, I think I figured out the side bar too, so I will post back if I still need help

  6. TTT_Travis
    Member
    Posted 7 years ago #

    Thanks anyway guys, I got it, I had 1 tag switched around and it messed everything up

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags