WordPress.org

Ready to get started?Download WordPress

Forums

All-in-One Event Calendar
Need the event featured image full size (4 posts)

  1. lefoosh
    Member
    Posted 1 year ago #

    Hi,

    I've reworked the single event page a little and would like to have the events featured image full size instead of the small version that is on there right now:

    Can anybody help? the image should be 720px wide but when I added it as a featured image it shrinks it to a 300 x 75 thumbnail image.

    Thanks for your help,

    Kris

    http://wordpress.org/extend/plugins/all-in-one-event-calendar/

  2. zgamergirl
    Member
    Posted 1 year ago #

    Don't know if this is the conventional way, but you can just style to css to change the width of the image to 720px instead of 300px.

    1. Go to wp-content/themes-ai1ec/vortex and make a new folder named css
    2. In the new folder, make a file called overrride.css
    3. Paste this in the file:

    .ai1ec-single-event .ai1ec-event-avatar img {
    max-width: none;
    max-height: none;
    width: 720px;
    }

    Make sure you update your the event images with better resolution size so they look sharp on the page.

  3. kfoosh
    Member
    Posted 1 year ago #

    Thats great, thank you - I'll add that in today and see what happens!

  4. version
    Member
    Posted 8 months ago #

    There must be a better way.
    Changing a medium size image 300px to 720 is not a good idea.

    Better to use the large image size - this should be an settings option.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic