WordPress.org

Ready to get started?Download WordPress

Forums

User Submitted Posts
[resolved] need old version (4 posts)

  1. concretetechgroup
    Member
    Posted 5 months ago #

    hi,
    I desperately want to use your plugin as it perfectly caters to what i want to do. The problem is that i hv wordpress 3.4.2 and i do not want to upgrade to 3.5 (as there are lot of conflicts with theme). Could you please send me old version of USP that is compatible with v 3.4.2
    thanks a lot

    https://wordpress.org/plugins/user-submitted-posts/

  2. Jeff Starr
    Member
    Plugin Author

    Posted 5 months ago #

    Sure you can grab any old version that you would like:

    https://plugins.trac.wordpress.org/log/user-submitted-posts/

  3. concretetechgroup
    Member
    Posted 5 months ago #

    thanks. But this page gives change log and details of differences between various versions. I was unable to locate downloadable zip file for older versions (that may be because i am very new to wordpress).
    Could you please provide link to downloadable zip file for USP compatible with version 3.4.2
    thanks a lot

  4. Jeff Starr
    Member
    Plugin Author

    Posted 5 months ago #

    Sorry I don't keep any old versions because they are all available in the /trunk/ directory from that developer page I linked to previously. For example, try clicking on "@622858" and then visit the "trunk" to find all of the files for that version.

Reply

You must log in to post.

About this Plugin

About this Topic