WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Need Help Please (7 posts)

  1. silkphoenix
    Member
    Posted 2 years ago #

    Hello,

    I just updated to the latest WP 3.3. When I tried to go to different options: Updates / Settings / Plug-ins or anything, I received the following error:

    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 122880 bytes) in /data/19/1/161/125/1976940/user/2159316/htdocs/Blog/wp-admin/includes/menu.php on line 126

    I am new to WP so I have no idea how to add more memory on line 126. Could someone please guide me how to do it? As I said, I tried to go to Settings, it gave me the error right away.

    Any suggestions/commentions are much appreciated.

    Thank you.

  2. AimeeTheGreat
    Member
    Posted 2 years ago #

    Use an FTP program and go to the WordPress. Open up wp-config.php and at the top add something like this

    define('WP_MEMORY_LIMIT', '256M');

    It's gotta be at the top or it don't work.

  3. esmi
    Forum Moderator
    Posted 2 years ago #

  4. silkphoenix
    Member
    Posted 2 years ago #

    Hello AimeeTheGreat,

    I went to wp-config.php and added

    define('WP_MEMORY_LIMIT', '256M');

    on the very top (above <?php

    and when I went to my wp, I received this error:

    define('WP_MEMORY_LIMIT', '256M');
    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 122880 bytes) in /data/19/1/161/125/1976940/user/2159316/htdocs/Blog/wp-admin/includes/menu.php on line 126

    So what did I do wrong? Maybe I added to the wrong place? As I said, I am new to WP. Thank you.

  5. silkphoenix
    Member
    Posted 2 years ago #

    OK, I figured it out. I added

    define('WP_MEMORY_LIMIT', '256M');

    right underneath <?php

    and now I am able access all the options on the Dashboard.

    Thank you all for your help and patience. I'll learn as I go.

  6. vdaniel
    Member
    Posted 1 year ago #

    I had the same problem, solved by this post, thank you!

  7. Angelina North
    Member
    Posted 1 year ago #

    Wow! this has been the easiest and quickest post to solve my problem. Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.