WordPress.org

Ready to get started?Download WordPress

Forums

Need help fixing many errors in error log (3 posts)

  1. glutenfreerecipebox
    Member
    Posted 1 year ago #

    I'm having trouble with my suddenly very sluggish site. I checked the cpanel error log, and was able to fix one thing by deleting a plugin, but I have no idea how to fix the ones below:

    1) [warn] RewriteCond: NoCase option for non-regex pattern '-f' is not supported and will be ignored.

    2) [error] [client 170.135.112.14] Failed loading /usr/php/53/usr/lib64/php/modules/ZendGuardLoader.so: /usr/php/53/usr/lib64/php/modules/ZendGuardLoader.so: undefined symbol: gc_remove_zval_from_buffer, referer: http://glutenfreerecipebox.com/gluten-free-mashed-potatoes/

    3) [error] [client 182.93.55.247] Failed loading /usr/php/53/usr/lib64/php/modules/ZendGuardLoader.so: /usr/php/53/usr/lib64/php/modules/ZendGuardLoader.so: undefined symbol: gc_remove_zval_from_buffer, referer: http://glutenfreerecipebox.com/gluten-free-cupcakes/

    4) And more like no. 2 and 3 above.

    5) [error] [client 64.118.125.249] Failed loading /usr/php/53/usr/lib64/php/modules/ZendGuardLoader.so: /usr/php/53/usr/lib64/php/modules/ZendGuardLoader.so: undefined symbol: gc_remove_zval_from_buffer, referer: http://glutenfreerecipebox.com/wp-admin/post.php?post=30008&action=edit
    Use of uninitialized value $1 in concatenation (.) or string at /usr/local/cpanel/cgi-sys/fourohfour.cgi line 31.

    6) I have had a parse error for months now, but it does not show today, yet. I can't recall the file now. In the past I replaced the file with a fresh one from WordPress, but it didn't help. It was the same exact file.

    In the Advanced Error Log I found a few errors as well, one being:

    1) SHTML Wrapper - 404 Not Found.

    I'd love to hire someone who was reasonably priced if no one else can help.

    I'm using themes Twenty Ten, Thirty Ten, and I see

    Thanks!

  2. catacaustic
    Member
    Posted 1 year ago #

    Failed loading /usr/php/53/usr/lib64/php/modules/ZendGuardLoader.so:

    Those errors are to do with the server configuration. Unfortunately unless you're the server admin you can't do anything about them. You'll have to contact your hosts and ask them to fix the issue. It shoudl be pretty easy for them.

  3. glutenfreerecipebox
    Member
    Posted 1 year ago #

    catacaustic,

    Thanks so much! I am on the phone right now with Bluehost and they say my site is still being throttled and that something must be wrong with my site. I asked if the server errors were going to be fixed, but the person told me that the errors that I listed above did not pertain to my site, but another's. I didn't realize that the list of errors pertained to other sites on the shared server as well as mine.

    They had me go to http://gmetrix.com and see what needed improvement. The only thing my site shows is to Leverage Browsing Cache. I already pay for the Pro Plan of CloudFlare which caches my many photos, etc. Here's what gmetrix shows:

    The following cacheable resources have a short freshness lifetime. Specify an expiration at least one week in the future for the following resources:

    http://www.zlcdn.com/stylesheets/minibox/generic.css (expiration not specified)
    http://www.zlcdn.com/stylesheets/minibox/zlrecipe-std.css (expiration not specified)
    http://glutenfreerecipebox.com/cdn-cgi/async/cf/uri/34/092399e1d61b1c143e84c0708b2c7d.json (2 hours)
    http://glutenfreerecipebox.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.3.3 (5 hours)
    http://glutenfreerecipebox.com/wp-content/plugins/download-manager/css/front.css?ver=3.5.1 (5 hours)
    http://glutenfreerecipebox.com/wp-content/themes/thirtyten/3c-fixed.css?ver=3.5.1 (5 hours)
    http://glutenfreerecipebox.com/wp-content/themes/thirtyten/style.css (5 hours)
    http://glutenfreerecipebox.com/wp-content/themes/twentyten/style.css (5 hours)
    http://glutenfreerecipebox.com/wp-includes/js/thickbox/thickbox.css?ver=20121105 (5 hours)
    http://glutenfreerecipebox.com/cdn-cgi/cl/026ae3e5d89b297bc09c4d6d5fdbde04b8c6a7e7.gif (3 days)

    Any suggestions on how to correct these?

    Thanks so much for your time!

    UPDATE: I just found a link on GTMetrix on how to change this: http://gtmetrix.com/leverage-browser-caching.html

    Yeah! I am off to fix it now! In addition, WordPress has an update. Hopefully that will help as well.

    Thanks again for your help!

Topic Closed

This topic has been closed to new replies.

About this Topic