WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Need emergency help (6 posts)

  1. hurdra
    Member
    Posted 8 years ago #

    Folks, I need major help in a hurry. For some reason, an existing installation of WordPress that used to work fine now has a major problem. When a user successfully logs in, WordPress tries to redirect with an address that includes ASCII code for slashes, like this:

    wp-login.php?redirect_to=%2Fnews%2Fwp-admin%2F

    This should read:

    wp-login.php?redirect_to=/news/wp-admin/

    This confuses the browser, which redirects the user back to the login page - making it seem as though there's an incorrect login.

    I tried reloaded the previous version of WordPress that I had (1.something), and then completely uninstalled it and tried to fix it by installing WP 2.0. Didn't help; still getting the same problem.

    I am absolutely heartsick over this - I've sold this non-profit on the idea that this free software would help them, and now their site is DOWN until I get this fixed.

    PLEASE HELP.

  2. VaamYob
    Member
    Posted 8 years ago #

    Can you post the blog url so we can see for ourselves ?

  3. hurdra
    Member
    Posted 8 years ago #

    http://www.fairmont-emoriland.org/news/wp-login.php

    The only account right now is the admin account (PW

  4. Mark (podz)
    Support Maven
    Posted 8 years ago #

    I can login just fine.

    PW removed from above post.

    Try clearing your browser cache ?

  5. hurdra
    Member
    Posted 8 years ago #

    OK - that worked - sort of. Now, I'm getting this "must enable sending referers" message when I try to change the password on this account. I can't make this work, and I'm SURE my users won't be able to. How on earth do I fix this?

  6. Mark (podz)
    Support Maven
    Posted 8 years ago #

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags