WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Need Assistance! Help is appreciated... (6 posts)

  1. cadencehart
    Member
    Posted 2 years ago #

    Hello all! I just need a bit of assistance. I am developing a WordPress theme for a client using the Genesis framework. Everything looks good on my end. I have even checked if it works in different machines.

    Unfortunately, the site is not displaying correctly on the client's computer. It's as if the site has no CSS installed at all.

    You can help me by checking the site link and letting me know if it looks good on your screen:
    http://www.elitesportspower.com/

    I am looking forward to replies. Thanks so much.

  2. deepbevel
    Member
    Posted 2 years ago #

    looks fine in ie and firefox. Maybe your client is using an old browser, or ie in compatability mode?

  3. cadencehart
    Member
    Posted 2 years ago #

    Hi! Thank you for the response. He said he is using Chrome.

  4. deepbevel
    Member
    Posted 2 years ago #

    I don't have it, have you looked at it in Chrome? maybe it has a compatibility mode too?

  5. cadencehart
    Member
    Posted 2 years ago #

    I have tested it in all major browsers (IE9, Chrome, Firefox, Safari, Opera) and different desktop computers. Looks fine on my end.

  6. deepbevel
    Member
    Posted 2 years ago #

    I'd say you've done your job, and a nice one at that. Somethings up on your clint's end, obviously.

Topic Closed

This topic has been closed to new replies.

About this Topic